Back to overview
Downtime
System outage
May 26 at 01:40pm EDT
Resolved
May 26 at 02:01pm EDT
As of now, all systems are fully available again. The outage is fixed and we thank you for your patience.
Affected services
Updated
May 26 at 01:52pm EDT
The main system now reboots in stages.
Affected services
Created
May 26 at 01:40pm EDT
The main system is down, crippling most of Hyrien's foreground applications and leading to an outage for most users.
Affected services