Back to overview
Degraded
Bot Service outage
May 02 at 06:30am EDT
Resolved
May 02 at 09:55am EDT
As of now, all systems are fully available again. The outage is fixed and we thank you for your patience.
Affected services
Updated
May 02 at 09:53am EDT
All HyFM: Partner Bots, as well as the Teamspeak bots of Hyrien are now available again.
Affected services
Updated
May 02 at 09:37am EDT
HyFM: Discord Bot is now fully available again.
Affected services
Created
May 02 at 06:30am EDT
All users are affected.
Due to some server problems this service is currently unavailable.
Affected services