System outage
Resolved
Mar 30 at 03:00pm EDT
As of now, all systems are fully available again. The outage is fixed and we thank you for your patience.
Affected services
Updated
Mar 30 at 02:00pm EDT
Most systems are now fully available again.
Affected services
Updated
Mar 30 at 01:00pm EDT
The main system now reboots in stages.
Affected services
Updated
Mar 30 at 12:30pm EDT
We have identified the outage and are working on a solution to bring the system back to normal as soon as possible. So far, it is still unclear how long the outage will last. Thank you for your patience.
Affected services
Created
Mar 30 at 07:30am EDT
The main system is down, crippling most of Hyrien's foreground applications and leading to an outage for most users.
Affected services