Back to overview
Downtime
API service not available
May 15 at 05:40am EDT
Affected services
API
Resolved
May 19 at 09:40am EDT
The API was fully available again shortly after the reported outage. We have been monitoring this closely over the last few days and have not detected any new outages.
Affected services
API
Updated
May 15 at 08:00am EDT
The API is available again. We are now monitoring the API services in detail.
Affected services
API
Created
May 15 at 05:40am EDT
We are currently experiencing an outage of our API service. We are currently looking for the cause.
Affected services
API