Back to overview
Downtime

Malfunction of the backend

Dec 01 at 11:19pm EST
Affected services
Backend I

Resolved
Dec 02 at 10:36am EST

The problem has been fixed. We are currently investigating how this problem occurred and apologise for this outage.

Created
Dec 01 at 11:19pm EST

Our systems are experiencing an outage of the Soccer Botâ„¢ Discord bot.