Back to overview
Downtime

Data center outage

Nov 19 at 07:00am EST
Affected services
System I – Eygelshoven, Netherlands
System II – Eygelshoven, Netherlands
System III – Eygelshoven, Netherlands
Backend I

Resolved
Nov 19 at 09:53am EST

All services are now available again. We apologize for the inconvenience and thank you for your patience.

Updated
Nov 19 at 09:21am EST

Some services are slowly becoming available again for some users. We kindly ask for a little patience.

Updated
Nov 19 at 08:48am EST

There was a smoke development in the high-voltage substation in the data center region. As soon as the fire department indicates that it is safe, the engineers can continue with the investigation. So the exact end time is not known.

Updated
Nov 19 at 07:25am EST

Currently, troubleshooting is in progress.

Created
Nov 19 at 07:00am EST

The data center is currently experiencing connection problems, which means that all systems are currently unavailable.