Back to overview
Downtime
Malfunction of the backend
Nov 13 at 01:26am EST
Affected services
Backend I
Resolved
Nov 13 at 02:48am EST
There were a total of three short outages within the time specified above. Due to the short duration of the outages, there was no impact on ongoing games and their events.
Affected services
Backend I
Created
Nov 13 at 01:26am EST
There are currently failures in the backend of the Soccer Botâ„¢ bot. We are checking the problem.
Affected services
Backend I