Back to overview
Downtime

API Service Outage

Aug 15 at 06:00am EDT
Affected services
API

Resolved
Aug 15 at 06:30am EDT

The problem was quickly recognised by our API service provider and has now been fully resolved. Our service is now available again. We apologise for the 30-minute interruption.

Created
Aug 15 at 06:00am EDT

All users are affected.
Our API service provider is currently reporting an outage. Our services are also currently affected by this.