Back to overview
Downtime
API Service Outage
Jul 19 at 05:30am EDT
Affected services
API
Resolved
Jul 19 at 11:30am EDT
The problem has been identified and has been successfully resolved. The services are fully available.
Affected services
API
Updated
Jul 19 at 08:00am EDT
The problem has been partially identified. However, the inconvenience has not yet been fully resolved. Due to the current situation, we have decided to disable the Discord bot for the time being until the issue is resolved. We hope to be able to fix the problem in the next few hours.
Affected services
API
Created
Jul 19 at 05:30am EDT
All users are affected.
Due to a malfunction of a third-party provider, the data of our API provider is not being updated. Soccer Botâ„¢ is currently affected.
Affected services
API