Back to overview
Downtime

Bot Service Outage

May 09 at 02:55pm EDT

Resolved
May 10 at 05:25am EDT

As of now, all systems are fully available again. The outage is fixed and we thank you for your patience.

Created
May 09 at 02:55pm EDT

All users are affected.
Our infrastructure for bots is currently unavailable. Soccer Bot™, HyFM and Hyrien are affected. Surface™ is also currently degraded.