Back to overview
Degraded

Soccer Bot™ Outage

Jun 25 at 04:00pm EDT

Resolved
Jun 25 at 04:29pm EDT

As of now, all systems are fully available again. The outage is fixed and we thank you for your patience.

Created
Jun 25 at 04:00pm EDT

Some users are affected.
Due to some data problems Soccer Bot™ is currently unavailable for some servers.