Back to overview
Degraded

No more servers

Oct 13 at 06:00pm EDT

Resolved
Oct 26 at 04:00am EDT

After a long waiting time and a long conversation with Discord, the verification process is finally finished. You can now invite the bot again as usual.

Created
Oct 13 at 06:00pm EDT

Our Soccer Botâ„¢ can not be invited to more servers at this time because we need to wait for verification of Discord. However, the bot will remain available for use.